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Important information regarding this instruction manual

Important information regarding this
instruction manual
Additional information on the “Wireless Systems Manager” software can
be found at http://en-de.sennheiser.com/service-support/wsm.
Additional information on the transmitters and receivers and the NET 1
can be found in the individual instruction manuals on the product pages
at www.sennheiser.com.

For your safety
Individuals who are not trained in the operation of computers can
unintentionally alter computer files, corrupt or erase them. Ensure that
only competent individuals operate the computer on which the WSM
software is installed.
Always make backups when you create or edit configurations and store
the backups in a safe location.
When you are using a firewall, please provide access via the
corresponding ports for the WSM.
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Capabilities of the WSM
The “Wireless Systems Manager” (WSM) is the professional software for
remote monitoring and controlling Sennheiser wireless microphone and
monitoring systems. Due to its intelligent features, the WSM software is
the ideal solution for use in TV studios and shows, live performances and
musical productions.
Using the WSM software, you can:
• display and monitor the connected devices (devices of the ew G2 series
and the EM 3532 receiver have to be connected to a NET 1),
• configure the connected devices,
• perform a frequency preset scan (see “Frequency management” on
page 34),
• control 2000/3000/5000/9000 systems and ew G3 systems, combined
systems and multi-channel systems,
• update the firmware of a NET 1, the receivers and the transmitters
(the EM 3532 does not require a firmware update, see “Updating the
firmware of the devices” on page 30).
The following Sennheiser systems can be configured using the WSM and
the NET 1:
Only transmitters and receivers that are equipped with the same
compander system can be combined with each other.
System
Wireless monitoring
system

Wireless microphone
system

Compander
system

Receivers

Transmitters

ew IEM G2

HDX

portable:
EK 300 IEM G2

stationary:
SR 300 IEM G2
SR 350 IEM G2

2000 series

HDX

portable:
EK 2000 IEM

stationary:
SR 2000 IEM
SR 2050 IEM

ew G3/ew G2

HDX

stationary:
EM 500 ew G3/G2
EM 550 G2
EM 300 ew G3/G2

portable:
SK 500 ew G3/G2
SKM 5xx ew G3/G2
SKP 500 G2
SK ew G3/300 G2
SKM 3xx ew G3/G2

2000 series

HDX

stationary
(2000 series receivers):
EM 2000
EM 2050

portable:
SK 2000
SKM 2000
SKP 2000

3000/5000 series HiDyn plus™ stationary
(3000 series receivers):
EM 3532
EM 3732 Command
EM 3732
EM 3731

portable:
SK 5212
SKM 5200
SKP 3000

Digital 9000

SK 9000
SKM 9000
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System requirements

System requirements
Required hardware
Processor:

Core i-series processor, 2.4 GHz or similar

Memory (RAM):

min 4 GB

Hard drive:

min. 100 MB available

Drives:

CD ROM or DVD ROM

Ports:

Ethernet port (min. 100 MBit/sec)

Screen resolution:

min. 1280 x 1024 pixels

If your hardware complies with these requirements, you can
operate the WSM with approx. 32 channels.

Required operating system
The WSM software runs on the following operating systems:
• Microsoft Windows 7 (32 bit & 64 bit)
• Microsoft Windows 8 (32 bit & 64 bit)
• Apple Mac OS X from version 10.6
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Putting the system into operation
Installing the WSM software
To install the WSM software on your computer:
왘 Download the current version of the WSM software from the product
page at www.sennheiser.com.
왘 Close all currently running programs, including those running in the
background (e.g. anti-virus programs).
왘 Start the installation by double-clicking on “setup.exe” (Windows) or
“WSMInstaller.mpkg” (Mac).
왘 Follow the wizard’s instructions.
The installation wizard suggests installation on the program folder on
the “C:\” drive as the subfolder
“…\Sennheiser\Wireless Systems Manager” (Windows) or Macintosh
HD\Programs (Mac).
You can change the install path by clicking on “Change directory”.
.

You can install the WSM software on several computers in a
network (see “Using several WSM softwares in a network – multi
access function” on page 5).

Configuring the network
All devices are factory preset to automatic IP address assignment.
To enable communication between the WSM software and the connected
devices, configure the network (LAN connections) as follows:
Automatically obtaining an IP address
왘 Go to the Network Settings in your operating system.
왘 In the Internet Protocol (TCP/IP) Properties window select the “Obtain
an IP address automatically” option button for PCs or the “Configuration DHCP” option button for Macs.
The assignment of an IP address may take some minutes. With this, the
configuration of the network is terminated.
• Only launch the WSM software after having configured the
network. For information on how to connect the transmitters
and receivers and the NET 1 to the computer, please refer to
the individual instruction manuals.
• In order to save network resources, you can also establish a
point-to-point connection for the NET 1 (see page 8).
• If you want to use several WSMs in a network, please follow
the instructions in chapter “Using several WSM softwares in a
network – multi access function” on page 5.

Launching the WSM software
When you have connected the devices:
왘 Switch on all connected devices.
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To launch the WSM software:
왘 Double-click on the program icon on the desktop.
Or:
왘 Click on “Start” > “Programs” > “Wireless Systems Manager”.
This launches the WSM software and the main window appears.

Setting the language
왘 Click on “Language” and select the desired language.
A tick appears in front of the selected language. The language of the
software interface is changed.

Using several WSM softwares in a network –
multi access function
The multi access function allows you to simultaneously network up to
6 computers with the Sennheiser devices. Configurable access rights
establish clear procedures and hierarchies for your production.
You can install the WSM software on several computers in a network. For
the individual application scenarios you can assign different rights for
accessing the devices in the network (e.g. for the parameters):
WSM

WSM

WSM

• “Exclusive”:
– All access rights are assigned to only one WSM (see page 6).
– The access rights cannot be shared with other WSMs.

WSM

WSM

WSM

• “Shared”:
– All WSMs have the same access rights (see page 7).
– While one WSM is accessing a device (remotely), this device is locked
for all other WSMs until this action is terminated.

WSM

WSM

WSM

• “Hands Over”:
– All access rights are assigned to only one WSM (see page 7).
– However, the access rights can be shared with other WSMs.

WSM

WSM

WSM

• “Remote Disable” (no access rights):
– The WSM has no access rights.
– The WSM is solely used for monitoring.
Proceed as follows:
1. First define the access rights for only one WSM software (see the
following chapter for details).
2. Adapt the access rights of all other WSMs to the settings of the first one
(see “Assigning access rights to additional WSMs” on page 6).
Or:
Deny access for all other WSMs (see “Withdrawing access rights from a
WSM” on page 7).
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Assigning access rights to a WSM
왘 Click on “System” > “Preferences”.
The “Preferences” window opens.

왘 Under “Multi PC” select one of the options “Exclusive”, “Shared” or
“Hands Over”.
왘 Click on “OK”.
The WSM software obtains the selected access rights.
To be able to access the devices:
왘 Click on “System” and check if the “Remote Access” command is ticked.
If “Remote Access” is not ticked:
왘 Click on “Remote Access”.
You may be requested to enter a password (see page 7). Enter the password if available or contact your system administrator.
A tick appears to the left of the item and a red dot appears in the panels.
You have access to the devices.
• If you have selected “Exclusive” or “Hands Over”, red dots
appear in the panels. These dots indicate that you have access
to these devices.

• To protect the WSM software with a password, proceed as
described in chapter “Protecting the WSM with a password” on
page 8.

Assigning access rights to additional WSMs
When using additional WSMs in a network, adapt their settings according
to the previously selected access rights. If you do not want to assign any
access right to a WSM software, just deactivate it (see “Withdrawing
access rights from a WSM” on page 7).
Have you selected “Exclusive” for the first WSM?
In this case, the first WSM being registered in the network owns all access
rights. In order to avoid any collisions, you should deactivate access to the
devices for all other WSMs (see “Withdrawing access rights from a WSM”
on page 7)
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.

If you should assign “Exclusive” access right to several WSMs, then
access is random. The WSM which registers quicker with the device
owns all access rights. This can, under certain circumstances, lead
to confusion during operation.

Have you selected “Shared” for the first WSM?
All WSMs with this access right are equal. While one WSM is accessing a
device (remotely), this device is locked for all other WSMs until this action
is terminated.
왘 Select “Shared” for all other WSMs in the network that shall obtain
access rights. Proceed as described in chapter “Assigning access rights
to a WSM” on page 6.
Have you selected “Hands Over” for the first WSM?
First one WSM owns all access rights. However, the access rights can be
requested by another WSM with “Hands Over” right. The WSM that owns
the access rights receives a message and can then share the access rights
with the other WSM.
왘 Select “Hands Over” for all other WSMs in the network that are authorized to request access rights if required. Proceed as described in
chapter “Assigning access rights to a WSM” on page 6.
To request the access rights:
왘 Make the desired settings (e.g. parameters).
WSM transmits a message to the user of the WSM with the access
rights. The user confirms the assignment of access rights. The parameter is transferred to the device.

Withdrawing access rights from a WSM
If you want to use a WSM exclusively for monitoring the system, you can
withdraw the right to access the devices as follows:
왘 Click on “System” and check if the “Remote Access” command is ticked.
If “Remote Access” is ticked:
왘 Click on “Remote Access”.
The tick disappears. The rights to access the devices are, thus, withdrawn.
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Protecting the WSM with a password
To protect this WSM and its devices against manipulation, you can enter a
password; proceed as follows:
왘 Click on “System” > “Preferences”.
The “Preferences” window opens.

왘 Select the “Use Password” radio button.
왘 To set up a password:
왘 Enter your password in the “New Password” and “Confirmation” fields.
The “Old Password” field remains empty.
왘 Click on “OK”.
After this, the access rights can be modified only by users who know this
password.
To change your password:
왘 Enter your old password in the “Old Password” field.
왘 Enter your new password in the “New Password” and “Confirmation”
fields.
왘 Click on “OK”.
After this, the access rights can be modified only by users who know this
password
.

• If you want to disable the password protection, click on the
“No Password” radio button.
• If you should have forgotten your password, please contact
your local Sennheiser agent.

Setting a device manually via the configuration
page – NET 1 only
The NET 1 and the EM 373X receivers are factory preset to automatic
IP address obtainment (AutoIP+DHCP mode). This allows collision-free
operation within a network. In this mode, the device transmits data to all
devices in the network.
Devices with up-to-date firmware additionally have a configuration page.
On this page you can assign a static IP address and change the
transmission mode to “point-to-point”.
In ”point-to-point” transmission mode, data is merely exchanged
between the device and the ”Wireless Systems Manager” (WSM) via a
direct point-to-point connection. This allows you to save on network
resources; non-involved network devices do not receive any data.
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The possible settings are as follows:
Mode

”AutoIP”
possible

Static IP
address
possible

Transmission mode
“point-to-point”
possible

AutoIP+DHCP
mode (factory
preset)

Yes

No

No

Manual mode

No

Yes

Yes

Setting the IP address and the transmission mode
The requirements for configuration are as follows:
• NET 1 has the firmware version 1.3 or later installed
• NET 1 is in AutoIP+DHCP mode (factory preset)
• NET 1 is connected to your PC and not separated by a router
• The version of the “Wireless Systems Manager” software is 2.7 or later
To set the IP address and the transmission mode:
왘 In the system window, click on the “Devices” tab.
If the system window is not shown, click on “View” > “System window”.
왘 Right-click the desired device. A shortcut menu appears.
왘 Click on “Show device web page”.
Your standard browser opens. The configuration page of the selected
device appears.
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왘 In this window, make the required settings
: “Configuration”
“Device Settings”
Name

Designation of the device

“Network Settings”
“IP Configuration”

• “automatic”: The IP address is obtained
automatically (“AutoIP+DHCP” mode)
• “manual”: The IP address is entered in the
“IP address” field and is, thus, static

“IP Address”

Desired static IP address for the device

“IP Netmask”

Desired subnet mask for the device

“IP Gateway”

Desired gateway for the device

“Transmit Mode”

Transmission mode:
• “automatic”:
The selected device transmits data to all
devices in the network (see “Exception for
“automatic”” on page 11).
• “point-to-point only”:
The selected device and the WSM have a direct
data connection. The selected device exclusively transmits the data to the WSM.

왘 Click on “submit”.
The selected device is being configured. The browser shows a corresponding message.

Subsequently, the browser automatically indicates the new IP address.
The NET 1 shows the specified static IP address.

왘 Close the browser.
A device with a static IP address must be registered with the “Wireless
Systems Manager” (WSM) as it is not automatically displayed on the
device list (see “Registering a device with a static IP address” on
page 11).
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Exception for “automatic”
If you have set the “Transmit Mode” to “automatic”, the WSM software
automatically detects its NET 1. The NET 1 and the WSM, however, must
not be separated by a router.
To save network resources and bypass routers: Delete the NET 1 entry
from the system window. Then register the NET 1 as described in chapter
“Registering a device with a static IP address” on page 11.

Registering a device with a static IP address
If you have assigned a device a static IP address, this device is not
automatically detected by the WSM. You must manually register these
devices with each WSM.
왘 In the system window, click on the “Devices” tab.
If the system window is not shown, click on “View” > “System window”.
To register the device with a WSM:
왘 Right-click a free area in the system window.
A shortcut menu appears.

왘 Click on “Add device”.
The “Add device” window opens.

왘 Click on the desired device.
왘 In the “IP Address:” field, enter the static IP address.
왘 Click on “OK”.
Registration of the device is now complete. The device is marked by a
red cross in the system window. The device list is updated after a short
time. A green tick appears in front of all detected devices
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.

If the WSM cannot detect the device with the static IP address,
check the settings of the device and of your network.

왘 To register additional devices, repeat the steps carried out up to now.
Saving the configuration
To save the registered device with the static IP address:
왘 Click on “File” > “Save Configuration” or “File” > “Save Configuration
As…”..
If you close the WSM without saving the configuration, you must
register the devices with a static IP address again. These devices
are not detected automatically.

Resetting the NET 1 to automatic mode
왘 On the NET 1, simultaneously press the channel keys 1, 2 and 3  for
approx. 5 seconds.
Ignore any error messages output by the “ERROR” LED. The NET 1 is in
automatic mode again (“AutoIP+DHCP mode”).
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The operator interface of WSM
This chapter describes the operator interface of the WSM software. You
will become acquainted with the system setup and the individual menus.

Main window







The main window contains the following regions:
 Menu bar
 Symbol bar (tool bar)
쐋 Display area
 Status bar

Menu bar

The menu bar  is always visible.
You can select from the following menus (see page 16 and the following):
“File”, “View”, “Scenes”, “System”, “Language”, “Channel”, “Frequency
Manager”, “Applications”, “Help”

Symbol bar (tool bar)

You can operate the WSM via the menu bar  and via the buttons in the
symbol bar  . The symbol bar can be shown or hidden (“View Menu” >
”Tool Bar”).
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Display area
Scene

Panels

System window with tabs

With the standard settings, the display area 쐋 is divided in two. The
“panels” for the connected devices are displayed on the left; this region is
designated as the scene.
The tabs of the system window are displayed on the right.
Scene
In a scene, you can set up and sort panels (see “Working with panels” on
page 69). Each panel displays a channel or a connected device.
When you create a new configuration, there is first only the “Master
Scene”. For a better overview, you can set up additional scenes (see
“Adding new scenes” on page 66). You can also copy panels, together
with their panel settings, from one scene to another.
System window
The system window can be enlarged or reduced by dragging the border
between the scene and the system window. By selecting the menu item
“View” > “System Window”, you can show or hide the system window.
You can toggle between the “Devices” (device list), “Tools” and
“Messages” (message list) tabs.
“Devices” tab
The “Devices” tab displays a list of all connected devices.
A NET 1 can be displayed with an individual name, the product name and
a consecutive number. If you click on the plus box “+” next to an entry, it
will expand and display the next level of connected devices. The devices
connected to a NET 1 are displayed with the number of the connection
group (“port”).
The devices connected to an EM 3732 or EM 3732 Command are displayed
with the channel number (RX 1 / RX 2).
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Display Meaning
Device is switched on.
Device is switched on or WSM is in “Offline” mode (see
page 24).
Device is indicated as a panel in the currently selected scene.
You can select one or several devices, drag these, as panels, in the current
scene and change the device settings (see “Working with panels” on
page 69).

“Tools” tab
The “Tool” tab has two icons that you can drag in the scene. In each case,
a new window appears in the scene (see “Recording the field strength
using the tools” on page 80):
• “Spectrum Analyzer”
This tool and a stationary receiver allow you to check a defined frequency range for signals, to monitor these signals and to record the
measured values.
• “RF Level Recorder”:
This tool allows you to record the field strength over a defined period of
time.
“Messages” tab
The “Messages” tab displays all messages of the devices. The messages
appear in chronological order with their “Origin” and their “Severity”.

Status bar

The last message from the devices is displayed on the left in the status
bar  .
The current date and time are displayed on the right.
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Overview of menus
The “File” menu
Menu item

Function of the menu item

“New Configuration...”

Creates a new configuration.

“Open Configuration...”

Opens a saved configuration.

“Save Configuration”

Saves the current configuration
under the same name.

“Save Configuration As...”

Saves the current configuration
under a new name.

“Print”

Prints the current configuration as
graphic or text.

“Save Message
Log...”

Saves the messages in the system
window as a file (“Messages” tab).

Button

“Clear Message Log” Deletes the messages from the
system window (“Messages” tab).
“Exit”

Terminates the “WSM”.

The “View” menu
Menu item

Function of the menu item

“System Window”

Shows or hides the system
window.

“Tool Bar”

Shows or hides the tool bar.

“Show Grid”

Shows or hides the grid for aligning the panels.

“Snap to grid”

Aligns the panels to the grid if you
move the panels.

“Auto Arrange”

Automatically arranges the panels
side by side and one below the
other, depending on the screen
size.

Button

The “Scenes” menu
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Menu item

Function of the menu item

“Add New Scene”

Creates a new scene.

“Rename Scene...”

Changes the name of the selected scene.

“Copy Scene”

Copies the current scene.

“Paste Scene”

Pastes the current scene.

“Delete Scene”

Deletes the selected scene from the display. The
configuration of the devices is retained.

The operator interface of WSM

Menu item

Function of the menu item

“Select Scene”

Changes to a different scene.

“New Label”

Creates a comment field in the selected scene.

The “System” menu
Menu item

Function of the menu item

“Remote Access”

Activates or deactivates access
to the parameter settings of the
devices (see page 77).

“Refresh Device
List”

Updates (refreshes) the device list
in the system window (“Devices”
tab). New devices are displayed,
previously moved or deleted
panels are repositioned in the
display area.

“Online Mode”

Enables operation of the
connected devices (live operation).

“Offline Mode”

Must be activated for the preconfiguration (“Device Configuration”) (see page 24). Device
connections will be interrupted.

“Preferences...”

For setting the access rights of
different WSM in a network and
for activating password protection
(see page 5).

Button

The “Language” menu
Menu item

Function of the menu item

“English”

Changes the language of the software interface.

“Deutsch”
“Français”
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The “Channel” menu
The following menu items can vary and depend on whether you have
selected one panel or several panels.
Menu item

Function of the menu item

“Channel Sorting...”

Sorts the sequence of panels in a scene according
to user default (for EM 3732-II and stationary
devices of the ew G3 and 2000 series; see
page 73).

“Properties” /
“Common Properties”

Displays the parameters of the selected device or
the common properties of the selected devices.

Icon”

Displays a submenu with a selection list of
different icons and numbers (see page 71).
Pictures can also be used.

“New Label”

Creates a label for comments on the selected
panel (see page 74).

“Identify Channel”

Displays the device belonging to the panel
(for EM 3732-II and stationary devices of the
ew G3 and 2000 series; see page 74).

“View Style”

Displays a submenu with a selection list of
three different graphical representations for
the “receiver” panels (see page 70).

“Panel Color...”

Assigns a color to the border of the panel (see
page 71).

“Use Panel Settings
As Default”

Saves settings such as panel style, size, icon or
number and color of the selected panel. These
standard panel settings can be applied to other
panels (see page 71).

“Use Default Panel
Settings”

Applies the last saved standard panel settings
to the selected panel (see page 72).

“Copy”

Copies the selected panel to the clipboard (see
page 73).

“Remove/Cut”

Deletes the selected panel from the display area.
The panel can be pasted to another scene. The
settings of the panel and the device settings are
retained (see page 73).

“Paste”

Copies the panel from the clipboard to the
selected scene (see page 73).

The “Frequency Manager“ menu
Display

Function of the menu item

“Easy Setup”

Detects and allocates unused frequencies to the
system (see page 34).

“Professional Setup” Detects and allocates unused frequencies to the
system (see page 39).
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The “Applications” menu
Menu item

Function of the menu item

“Device configuration”

Device pre-configuration in offline
mode (see page 24).

“Firmware Update”

Starts the firmware update (see
page 30).

“RF Level Recorder”

Monitors the field strength of a
receiver’s diversity channels over a
defined period of time and records
the measured values (see
page 82).

“Spectrum
Analyzer”

Checks a defined frequency range
for signals; monitors these signals
and records the measured values
using a stationary receiver (see
page 80).

Button

The “Help” menu
Menu item

Function of the menu item

“Help...”

Opens a window in which the
online help is displayed.

“About...”

Opens a window in which the
version number is displayed.

Button
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Layout of the panel
Every panel displays a stationary device. The graphical representation of
the panel depends on the device type and the settings made under
“View Style” in the “Channel” menu. For details on the possible settings,
see “Working with panels” on page 69.
The following screenshot shows an example panel:



Icon / number / picture



Port display / Word clock synchronization display



Name of the device



 Frequency and channel display



 Diversity display
 Field strength display



 Status field / Display of the audio outputs AF and
COM
 Modulation display
 Battery status



A red dot in the panel indicates that you have access rights for these
devices (see “Using several WSM softwares in a network – multi access
function” on page 5).
 Icon
The top left corner of the panel can be provided with an icon, a number or
a picture (see “Selecting an icon for a panel” on page 71).
 Port display/ Word clock synchronization display
Depending on the connected device, one of the following displays
appears:
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Display

Peculiarity

Meaning

NET 1 only

“1” means: the NET 1 is the first device in
the device list (“Devices”).
“5” means: the device is connected to
connection group 5 (“port”) of the NET 1.

EM 373X
receivers only

An external word clock generator is
connected and switched on.

lights up
The receiver is not synchronized with the
word clock generator (see instruction
manual of the device).

flashes

The receiver is working with the internal
word clock generator.
ew G3 series

No display appears.

쐋 Name of the device
The name set on the device is displayed. The name can be changed in the
“Properties” window (see page 77).
 Frequency and channel display
The frequency of the device appears below its name. The channel is
displayed below the frequency (see ““Easy Setup” frequency
management” on page 34 and “Working with panels” on page 69).
 Diversity display
The active antenna is displayed in green.
The labeling of the diversity sections depends on the device type:
3000 series receivers: “A” and “B”
ew G3/G2 and 2000 series receivers: “I” and “II”
 Field strength display (RF)
The bar graphs indicate the current field strength. The horizontal yellow
line indicates the set squelch threshold (see “Working with panels” on
page 69).
If the field strength is below the squelch threshold, the bar appears in red
and the audio output is muted.

Status field / Display of the audio outputs AF and COM
If a threshold value on the device is exceeded or undershot, a message
appears in the status field.
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The messages are highlighted in different colors. The part of the panel to
which the message refers is also highlighted.
Display

Color

Meaning of the message

MUTE

yellow

The device is muted.

PEAK

red

The device is overmodulated.

LOW BATT

red

The device’s battery is almost flat.

LOW RF

red

The squelch threshold is almost
reached.

The message also appears in the system window (“Messages” tab) and in
the status bar.
With the EM 3732 Command twin receiver, the status field appears in
alternation with the current status of the audio and command outputs
(see EM 373X instruction manual):
Display

Audio output...

is...

AF out

switched on

Command

switched on

AF out

switched off

Command

switched on

AF out

switched on

Command

switched off

AF out

switched off

Command

switched off

Modulation display (Deviation/AF)
Level indicator for the audio level at the transmitter.
The threshold values are displayed in color in the modulation display.
A yellow section in the bar graph indicates that the transmitter is fully
modulated. An additional red section indicates overmodulation. If this
occurs, reduce the modulation level on the transmitter.
The modulation displays depend on the device type:
• 3000 series receivers: “Dev”
• ew G3/G2 and 2000 series receivers and stationary transmitters: “AF”
With these receivers, the modulation can be shown in different views (see
“Changing the graphical representation of panels” on page 70):
• “Variant” 1 and 3: The modulation is shown as a bar graph.
• “Variant” 2: The modulation is shown as a colored box. The display
changes between three colors, depending on the state.
 Battery status
The battery symbol indicates the charge status of the batteries. The
graphical representation depends on the device and battery type
(primary cells or accupack).
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Color

Meaning

green

The battery is fully charged.

yellow

The battery is about half discharged.

red

The critical level is reached. The battery symbol flashes red.
Additionally, a message appears in the panel, the system
window (“Messages” tab) and the status bar.

The remaining accupack capacity is additionally displayed for ew G3 and
2000 series devices.
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Configuring the system in Offline Mode
The WSM allows you to configure your wireless system in Offline Mode
where and whenever you want. The set parameters can directly be
transferred to your Sennheiser devices before the show. This helps you to
save valuable set-up time at the production venue.

Creating a new configuration
Changing to Offline Mode
왘 Click on “System” > “Offline Mode”.
If devices are connected, the link is interrupted. The corresponding
panels will be highlighted in gray. The devices in the “Devices” tab of
the system window are marked with a red “x”.

왘 Click on “Applications” > “Device Configuration”.
The following window opens.
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Adding devices to the list
The window contains two lists. The left-hand list displays all WSM
compatible devices. The right-hand list displays your current device
selection.
To add devices to the list:
왘 In the left-hand list, click on a receiver or a transmitter (IEM).
왘 Click on “>>”.
The selected receiver or transmitter (IEM) appears in the right-hand list
and is included in the system. Add any number of devices to your
system (max. five NET 1).
왘 Click on “Next >”.
The following window appears.
Loading a list
If you wish to change an existing list, you can load this list (“Add from
file...”) and then add devices to or delete devices from the list.
Assigning receivers or transmitters (IEM) to different NET 1
The selected receivers and transmitters (IEM) are automatically assigned
to different NET 1 (except EM 373X).
Devices which occupy two ports are displayed twice
: NET 1

EM 3732/EM 3732 Command

• EM 550 (1)

• RX 1

• EM 550 (2)

• RX 2
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To assign a receiver or transmitter (IEM) to a different device or port:
왘 Click on the receiver or transmitter (IEM).
왘 Keep the mouse button pressed and drag your selection to the desired
port.
The receiver or transmitter (IEM) appears in the corresponding position
in the list.
왘 After you have assigned all receivers or transmitters (IEM), click on
“Next >”.
The following window appears.
Pre-configuring device parameters

Changing device parameters
왘 In the left-hand list, click on a device.
The “Property settings” list displays the device parameters.
The parameters displayed depend on the type of the device.
The left-hand column (Name) displays the device parameters. The two
columns on the right of it display the corresponding values (Value) and
units (Unit).
• If you are changing the settings for the “Frequency”, “Bank”
and “Channel”, the “Frequency” setting is prior-ranking. The
bank and channel are selected according to the selected frequency.
• Specific information on the parameters can be found in the
instruction manuals for the devices.
• The settings of individual devices can also be changed later
when the devices are already connected (see “Changing the
parameters of a device” on page 78).
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왘 Click on the entry field or on the arrow next to the corresponding parameter.
A flashing cursor or a selection list appears.
왘 Enter the desired value or select a value from the selection list..
Make sure that the device type and the frequency range match.
Information on the frequency range is given on the type plate.
Copying parameters and pasting them to other devices
왘 Click on the device whose parameters you want to copy.
왘 Click on “Copy Properties” to copy the parameters.
왘 Click on the device to which you want to assign the copied parameters.
왘 Click on “Paste Properties” to paste the copied parameters to the device.
Saving parameters
왘 Click on “Save”.
The “Save File” dialog box appears.
왘 Select the folder in which you want to save the file.
왘 In the dialog box, enter a name for the “wsm” file.
왘 Click on “Save”.
The data is saved. The dialog box closes.
After you have set all parameters:
왘 Click on “Finish”.
The dialog box closes.
In the “Device” tab of the system window, the configured devices
appear. To the left of them a red “x” is shown.

Transferring the configuration to the devices
왘 Connect the devices.
왘 Switch on all devices.
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To change to Online mode:
왘 Click on “System” > “Online Mode”.
The following window appears.

You can use either the parameters from the offline configuration or the
device parameters.
If you want to use the device parameters:
왘 Click on “Load device settings to WSM”.
The WSM takes over the device parameters. The offline configuration is
not used in this case.
If you want to transfer the set parameters from the offline configuration:
왘 Click on “Match Configuration to devices”
The connected devices are searched. The following window appears.

The left-hand list displays the pre-configured devices (“Offline
Configuration”). The right-hand list displays all currently connected
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devices. The device assignment appears in the “Comparison Result”
window.
The assigned devices are highlighted in the list on the left.
Color

Meaning

green Configuration matches the connected device
red

No suitable device found (e.g. differing frequency range)

black

Device found on a different port and assigned automatically

If devices are marked black or red, you can:
• re-connect the receivers according to the configuration,
• change the configuration (“< Back”)
• manually assign the devices connected to the NET 1 in this window
To connect the devices according to the configuration:
왘 Connect all devices marked black to the corresponding ports.
왘 Click on “Refresh” to update the list.
To re-assign the devices connected to the NET 1:
왘 In the “Configured” column on the left, click on the connected device.
왘 Keep the mouse button pressed and drag your selection to the desired
NET 1 port.
The device appears on the selected port. If you have selected the correct
port, the device is displayed in green.
왘 Click on “Next >”.
The configuration is transferred to the devices. This may take some
minutes.
In the “Devices” tab of the system window, the configured devices are
shown with a green tick.
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Updating the firmware of the devices
The “Wireless Systems Manager” allows you to update the firmware of
the NET 1 and of the connected microphone or monitoring systems.
A compatible firmware is included on the CD ROM. You can also download
the latest firmware updates from the Sennheiser website at
www.sennheiser.com.

Displaying the firmware versions of the devices
You can display the firmware versions of the connected devices.
The example given is for the NET 1:
왘 In the system window, click on the “Devices” tab.
왘 If necessary, place the portable device in front of the infrared interface
of the NET 1.
왘 In the system window, right-click on “NET1”.
A shortcut menu appears.
왘 Click on “Show device information”.
The “NET1 version Information” window opens.
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Display

Meaning

“NET 1 software”

The entry “Application” shows the firmware
version of the selected NET 1. The other version
numbers are only relevant to the Sennheiser
Service Department.

“NET 1 hardware” The displayed version numbers are only relevant to
the Sennheiser Service Department.
“Subdevices”

“IP Address”

Displays the connected devices as follows:
“Port 4”

“EM550G2”

“2.0.0”

Channel 4 on
the NET 1

Stationary
device

Firmware
version

“IR Port”

“EK300G2”

“1.7.3”

Device in front
of the infrared
interface of the
NET 1

Portable device

Firmware
version

Displays the network address (IP) of the NET 1.

왘 Click on “OK”.
The dialog box closes.

Downloading the latest firmware update from
the Internet
Sennheiser is continuously improving the WSM software. We therefore recommend
that
you
register
on
our
website
at
www.sennheiser.com. You can then regularly receive a newsletter
providing information on the WSM and the latest firmware versions.
왘 Select the current SENNPKG file on the Sennheiser website at
www.sennheiser.com and start the download.
왘 Click on “Open”.
The file is automatically saved in the “New Releases” subfolder of the
program folder. If this folder already contains a file, this file is moved to
the “Archive” folder.

Preparing the firmware update
Only the firmware is updated, the device settings remain the same. The
firmware in the EM 3532 twin receiver is not updated.
Devices that are marked with a “U” in the “Devices” tab of the system
window (see diagram on the left) have an outdated firmware that must
be updated.
To prepare the firmware update:
왘 Switch on all receivers and transmitters.
Switched-off devices will be ignored during update.
왘 Click on “Applications” > “Firmware Update”.
The “Firmware Update” window opens.

Wireless Systems Manager | 31

Updating the firmware of the devices

If there is a new firmware version available in the “New Releases”
folder of the program folder, it is displayed in the “The selected firmware
package is:” field.
You can select a SENNPKG file for the NET 1 or an EM 373X receiver. If you
have connected both devices, update the firmware of the devices one
after the other. Close the “Firmware Update” window and then repeat the
update procedure for the other device.
To use the firmware version from the “New Releases” folder:
왘 Click on “Next >”.
The connection to the devices is checked.
To use another version:
왘 Click on “Choose...”.
A dialog box appears.
왘 Select the desired SENNPKG file and confirm by clicking on “OK”.
The dialog box closes.
왘 Click on “Next >”.
왘 The connection to the devices is checked.

The “Firmware Package” box on the right displays all available firmware
versions from the selected SENNPKG file. The “Connected Devices” box on
the left displays the corresponding connected devices.
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Devices with an older firmware version are automatically ticked.
To not update the firmware in a device:
왘 In the “Connected Devices” window, click on the checkbox of the device.
The tick is removed. The firmware is not updated.
If you want to transmit an older firmware version to a device:
왘 Click on the “Allow downgrade” checkbox.
A tick appears.
왘 In the left column, click on the checkbox of the device.
A tick appears. The older firmware version will be transmitted to the
devices during firmware update.

Updating the firmware in the devices
The firmware is automatically updated in the following order:
NET 1

EM 373X receivers

1. NET 1
2. Stationary devices
3. Portable devices

1. Stationary devices
2. Portable devices

Portable Sennheiser transmitters (see page 2) can be updated via
their associated receivers (via the infrared interface).
CAUTION!

Risk of data loss if transfer is interrupted during firmware
update!
Data may be lost if the transfer is interrupted. The devices
may also be damaged as a result.
왘 When updating the firmware, do not interrupt any device
connection to the NET 1 or to the stationary devices.
왘 Do not disconnect power from the devices. Preferably use
fully charged batteries for the portable devices!
왘 Since the updating process takes about 40 seconds,
firmly position the portable devices in front of the
infrared interface.
왘 Place the portable devices in front of the infrared interface of the NET 1 until a corresponding message appears
in the wizard window.

To start the firmware update:
왘 Click on “Start”.
왘 Follow the instructions of the wizard.
.

After the firmware in the NET 1 has been updated, the device
restarts. This can take up to one minute.
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Frequency management
There are two types of frequency management:
• “Easy Setup” frequency management allows to coordinate unused frequencies for small multi-channel systems and to allocate the frequencies to the devices.
• “Professional Setup” frequency management allows to coordinate
unused frequencies for large multi-channel systems and to allocate the
frequencies to the devices.
Easy Setup (see page 34)

Professional Setup (see page 39)

You can use “Easy Setup” for an
You can use “Professional Setup”
ad-hoc on-site installation in online for an ad-hoc on-site installation in
mode.
online mode and for planning an
installation in offline mode.
In both cases, licenses, licensable
areas and legal regulations can be
taken into account in the coordination.
“Easy Setup” can be performed
with or without a frequency preset
scan.
During the frequency preset scan ...

“Professional Setup” can be
performed with or without a
frequency scan.
During the frequency scan ...

• the factory preset frequencies • the complete spectrum of the
(presets) and
selected frequency range is
checked.
• the frequencies stored in the
channel bank “U” of the selected
receiver are checked.

“Easy Setup” frequency management
individual device parameters can also be configured after “Easy
Setup” (see “Working with panels” on page 69).
Launching the “Easy Setup” frequency management
왘 Deactivate the RF signal (RF Mute) of all portable transmitters for which
you want to find unused frequencies.
The WSM automatically deactivates the RF signal of connected
stationary transmitters.
왘 Switch on all possible sources of interference (e.g. light sources, video
walls) and all other transmission links.
왘 Click on “Frequency Manager” > “Easy Setup”.
왘 Follow the instructions of the wizard.
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“Easy Setup” with or without frequency preset scan
You can allocate unused frequencies in various ways:

• “Preset Scan with portable receiver (EK IEM)”:
To find occupied as well as unused frequencies in the current vicinity of
the system, perform a frequency preset scan.
• “Continue without Scan”:
To allocate already known unused frequencies to stationary devices,
specify these frequencies without a frequency preset scan.
You can then allocate these unused frequencies to the portable devices.

Performing a frequency preset scan for monitoring systems
When operating both monitoring and microphone systems via the WSM,
you first have to perform the frequency preset scan for the monitoring
system.
The frequency preset scan is always performed for all frequencies in the
selected channel bank.
.

The stationary transmitters of the corresponding frequency range
are automatically switched off during the frequency preset scan.

Performing a frequency preset scan using a portable receiver
왘 The frequency preset scan is performed using a portable receiver. You
then transfer the scan results to the associated stationary transmitter
or to the NET 1 (only necessary when using the EK 300 IEM G2). The
WSM retrieves the data from the transmitter or the NET 1.
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왘 Before starting the frequency preset scan, switch off all portable transmitters of your system. Otherwise, frequencies used by switched-on
transmitters will not be displayed as “unused”.
왘 Start the frequency preset scan on the receiver (see the instruction
manual of the receiver).
Transfering unused frequencies from the receiver to the NET 1
왘 When prompted by the wizard, place the receiver in front of the infrared
interface of the NET 1. The distance between the infrared interface of
the NET 1 and the infrared interface of the receiver must not exceed
10 cm.

< 10 cm

Strong extraneous light may interfere with the transfer of the
frequencies via the infrared interface. Therefore, position the
receiver (IEM) so that any possible interference caused by
extraneous light is avoided. The arrow in the diagram on the left
indicates the direction from which the infrared radiation must
impinge upon the receiver (IEM).
The WSM continuously retrieves the scan results from the NET 1.

When all frequencies are successfully transfered, a tick appears in the
WSM window and the “Next >” button becomes active.
When the transfer has failed (e.g. because the portable receiver
operates in the wrong frequency range), repeat the procedure.
Allocating frequencies to stationary transmitters
You can allocate frequencies automatically or manually.
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• Automatic allocation:
If you have connected more transmitters (IEM) from one frequency
range than free channels are available in one channel bank, the
RF signals of the surplus transmitters (IEM) are muted.
• Manual allocation:
If you assign the same frequency to several transmitters (IEM), only the
first transmitter with this frequency is transmitting. The RF signals of
the surplus transmitters are muted.

Allocating frequencies for a monitoring system without a
frequency preset scan
Allocating frequencies to stationary transmitters
You can allocate frequencies automatically or manually

.
• Automatic allocation:
If you have connected more transmitters (IEM) from one frequency
range than free channels are available in one channel bank, the
RF signals of the surplus transmitters (IEM) are muted.
• Manual allocation:
If you assign the same frequency to several transmitters (IEM), only the
first transmitter with this frequency is transmitting. The RF signals of
the surplus transmitters are muted.
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Performing a frequency preset scan for microphone systems
When operating both monitoring and microphone systems via the WSM,
you first have to perform the frequency preset scan for the monitoring
system.
The frequency preset scan is always performed for all frequencies in the
selected channel bank
.

For EM 3532 twin receivers, the frequencies are selected from
tables that are supplied together with the WSM software. These
tables are arranged in banks.

Allocating frequencies to stationary receivers
You can allocate frequencies automatically or manually.

• Automatic allocation:
If you have connected more receivers from one frequency range than
free channels are available in one channel bank, the WSM re-assigns the
last frequency assigned several times.
• Manual allocation:
You can assign the same frequency to several receivers.

Allocating frequencies for a microphone system without a
frequency preset scan
When you allocate frequencies without a frequency preset scan,
interference with transmitters in the vicinity of the system may result.
Allocating frequencies to stationary receivers
You can allocate frequencies automatically or manually.
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.
• Automatic allocation:
If you have connected more receivers from one frequency range than
free channels are available in one channel bank, the WSM re-assigns the
last frequency assigned several times.
• Manual allocation:
You can assign the same frequency to several receivers.

“Professional Setup” frequency management
For information on the differences between “Easy Setup” and
“Professional Setup”, refer to the chapter “Frequency
management” on page 34.

Launching the “Professional Setup” frequency management
왘 Deactivate the RF signal (RF Mute) of all portable transmitters for which
you want to find unused frequencies.
The WSM automatically deactivates the RF signal of connected
stationary transmitters.
왘 Switch on all possible sources of interference (e.g. light sources, video
walls) and all other transmission links.
왘 Click on “Frequency Manager” > “Professional Setup”.

The “Professional Setup” window opens:
The following gives an overview of the tabs and setting possibilities
of the “Professional Setup” window.
Information on the regional frequency grid, on performing/
importing a frequency scan and on analyzing the frequency
spectrum can be found in the chapter “Loading the regional
frequency grid, performing a frequency scan and analyzing the
frequency spectrum” on page 62.
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Overview of the “Professional Setup” window














Element

Function

 Tabs:
Devices“, “System
regions“, etc.

For detailed information on the tabs, please refer to the section “The tabs” on
page 43

 Upper window area

Displays the devices, system regions, etc. in list form (the representation
displayed depends on the active tab)

쐋 Buttons area:
“Add devices...“,
“Edit devices...“ and
“Delete devices...“,
“Start frequency
scan“

The buttons available depend on the active tab. The “Devices” tab, for example,
offers you the following options:

 List box and buttons
of the graphical overview

• Setting new devices
• Editing already existing devices
• Deleting devices
• Starting a frequency scan
Adjusts the RSSI scale of the y-axis: μV, dB, dBm
Zooms out/zooms in (shortcut key Win: Ctrl + −/¯ , Mac: cmd + −/¯ )
Generates a report
Imports a frequency scan
Exports a frequency scan
Deletes a frequency scan
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Element

Function

 Graphical overview

Displays devices, markers, intermodulation products, system regions, usable and
unusable frequency bands and frequencies
To navigate horizontally (shortcut key Win: Ctrl + ¬ ® , Mac: cmd + ¬ ® ):

To zoom the visible area in or out:

To move the current position to the left/right:

When clicking on “Add freq./band...” in the “Frequencies/Bands” tab or on
“Add marker...” in the “Markers” tab, the frequency at the current position
of the movable triangle is taken as the default value.
To quickly set discrete/interference frequencies by clicking in the graphical overview:

Setting ...

Win

Mac

a discrete frequency,
tolerance +/- 0
priority: medium

Click + CTRL
or
Click + Alt

Click + cmd
or
Click + Alt

an interference frequency, Click + CTRL + Shift Click + cmd +Shift
tolerance +/- 0
or
or
priority: blocked
Click + Alt + Shift Click + Alt + Shift
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Element

Function
You can also set a frequency by click-dragging a rectangle on the graphical
overview:
Setting ...

Win

Mac

Tolerance

a discrete frequency calculated from the mean value
(upper limit, lower limit)
priority: medium

Click-drag +
CTRL

Click-drag + cmd mean value lower limit

an interference frequency
calculated from the mean
value (upper limit, lower
limit) priority: blocked

Click-drag +
CTRL + Shift

Click-drag + cmd mean value +Shift
lower limit

To quickly set usable and unusable frequency ranges by click-dragging a
rectangle on the graphical overview:

Setting ...

Win/Mac

a usable frequency range, priority: medium

Click-drag + Alt

an unusable frequency range, priority: medium Click-drag + Shift + Alt
 Filters for the
graphical overview

Views/hides devices, items and frequencies/frequency bands in the graphical
overview
By clicking on the “Device filters (all)“, “System item filters (all)“ or “Freq./
band filters (all)“ buttons, you can view/hide the corresponding
subentries in the graphical overview

 “View toggle” icon

Views/hides the graphical overview and the filters
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The tabs
The “Professional Setup” window contains 8 tabs. The tabs 1 to 6 (“Devices“ to “Allocation“) are arranged from
left to right in the most logical order for a live setup:

• Sets Sennheiser devices and custom devices and edits the device settings
• Saves devices including their channel names as configurations (“Save preset...”)
• Scans the frequency range defined by the selected stationary receivers for signals (frequency scan) and detects used frequencies or interfering signals from extraneous sources
(spectrum analysis)
• Defines system regions for devices that are spatially and temporally separated in order to
avoid the calculation of intermodulation products
• Limits certain devices or device groups to a frequency range
• Sets prioritization levels for frequencies and frequencies bands to be taken into account in
the frequency coordination (Priority: “Low”, “Medium”, “High”)
• Marks frequencies and frequencies bands as unusable or being interfered with so that they
can be excluded from the frequency coordination
• Determines spare frequency groups for the most important transmission links
• Requests a certain number of spare frequencies from the coordination while ensuring an
efficient use of the frequency spectrum
• Calculates intermodulation-free frequencies with different prioritization levels and optimally coordinates all frequency requirements
• Allocates frequencies to channels
• Sets colored markers and labels them with names in order to mark different positions in the
frequency spectrum
• Displays information, warnings and errors

Devices – Setting and managing devices
Setting devices
왘 Click on “Add devices...”.
The “Add devices” window opens:
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왘 In the “System” area  , decide whether you want to set Sennheiser
devices or custom devices.
If you have already saved device presets (area ), they can be
selected from the “Preset” list box.
왘 In the “Properties” area , select the naming scheme for your channels
(“Channel name”).
If you use the default channel name “Ch 001” and enter a
channel number > 1 in area  (“Add xx channel”), the channels
are numbered consecutively. If, however, you enter an name into
the “Channel name” field, all channels of the device will be
assigned this name.
If you use Sennheiser devices:
왘 In the “Devices” area 쐋, first select your receiver.
The other list boxes in the “Devices” area 쐋 are filled in automatically.
왘 Adjust the settings in the list boxes according to your needs.
Depending on the selected transmitter/receiver combination, the list
boxes in “System frequencies” area  are filled in automatically.
왘 In area  (“Add xx channel”), select the desired number of channels.
왘 If required, save your entries as a preset (area ).
Please note that the number of channels selected in area  will
not be saved.
왘 Exit the window by clicking on “OK” .
If the “Device ranges” check box is activated, the frequency range used
by the devices is displayed as a black bar  in the graphical overview.
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If you use custom devices:
The “Properties” area  looks different:








Inform yourself of the technical properties of the used radio
system or work with the existing presets (see xml file in the
folder ... Application Data\Sennheiser\Wireless Systems
Manager\Configuration\Devices-Custom).
왘 Select a device from the “Device type” list box and specify its maximum
noise level.
왘 If necessary, adjust the minimum frequency spacings.
왘 Adjust your settings in the “System frequencies” area  .
왘 In area  (“Add xx channel”), select the desired number of channels.
왘 If required, save your entries as a preset (area ).
Please note that the number of channels selected in area  will
not be saved.
왘 Exit the window by clicking on “OK” .
If the “Device ranges” check box is activated, the frequency range used
by the devices is displayed as a black bar  in the graphical overview.
Example
You set the digital EM 9046 receiver together with 8 SK/SKM 9000
transmitters in the “Devices” area. In the “Channel name” field, you use
the default setting “Ch 001”:
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After confirming the “Add devices” window by clicking on “OK”, the device
list  is displayed in the upper window area of the “Devices” tab.
If the “Device ranges” check box is activated, the frequency range used by
the devices is displayed as a black bar  in the graphical overview.
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Editing device parameters
To edit channel names without opening the dialog window:
왘 Either double-click on a channel name or single-click on a channel name
and then press the “F2” key.
왘 Edit the channel name and then press the “Enter” key.
To edit channel names and other device parameters using the dialog
window:
왘 From the device list, select a device and click on “Edit devices...”
왘 Edit the device parameters.
Deleting devices
왘 From the device list, select one or several devices and click on “Delete
devices...”.
왘 Confirm the safety query “Do you want to delete xx device(s)?” by
clicking on “OK”.
Viewing/hiding devices in the graphical overview
왘 Activate/deactivate the “Device ranges” check box in the “System item
filters (all)” area.
Viewing/hiding carrier frequencies in the graphical overview
왘 Activate/deactivate the corresponding check boxes in the “Device
filters (all)” area.
Changing the sorting of the devices
왘 In the upper window area, click on one of the column headers “Scan“,
“ “, “Name“, etc.
The devices are sorted in an ascending order according to the entries in
the column, an upward pointing triangle appears in the column
header: .
To sort the devices in a descending order:
왘 Click again on the column header.
A downward pointing triangle appears in the column header: .
Performing or importing a frequency scan
Information on performing or importing a frequency scan and on
analyzing the frequency spectrum can be found in the chapters “Loading
the regional frequency grid, performing a frequency scan and analyzing
the frequency spectrum” on page 62 and “Analyzing the frequency
spectrum” on page 63.

System Regions – Defining and managing system regions
Defining system regions is useful in the following circumstances:
• You want to operate certain devices or device groups in defined frequency ranges.
• Certain devices are used spatially separated, e.g. on different stages or
in different studios.
• Certain devices are used temporally separated.
• Microphone and monitoring systems are to be set and managed separately
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You can use the system regions feature to separately set and manage
microphone and monitoring systems. This adds a clear visual distinction
for a better overview of the systems that are separated according to
frequencies. Intermodulation products are calculated as usual.
If certain devices are used spatially separated, they may not be able to
influence each other through intermodulation products under certain
conditions.
If devices are used temporally separated, intermodulation cannot occur.
In both cases, you should define system regions and inform WSM that
there is no risk of intermodulation products. In the “Coordination” tab,
usable frequencies are then calculated without taking intermodulation
products into account, giving you the maximum spacing between the
coordinated frequencies.
Defining system regions
왘 Make sure that you have already set devices in the “Devices” tab.
왘 In the “System regions” tab, click on “Add system region...”.
The “Add system region” window opens:











왘 Enter a name for the system region in the “Name” field .
왘 From the “Devicesin no system region” box , select a device or a
transmission link and then click on the white right-pointing arrow.
The device/transmission link is moved to the “Devices in this system
region” box 쐋.
왘 Repeat these steps for the other devices/transmission links.
If you can ensure that the devices are used spatially or temporally
separated:
왘 Activate the “Calculate the intermodulation independently” check box.
If you have defined system regions in order to achieve a frequency range
separation of systems but you cannot rule out the possibility of
interference with other devices:
왘 Make sure that the “Calculate the intermodulation independently”
check box is not activated.
왘 Exit the window by clicking on “OK”  .
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Example
You define a system region with the name “Stage 1” and move the first 4
transmission links to the “Devices in this system region” box:











After confirming the “Add system region” window by clicking on “OK”,
the system region
is displayed in the upper window area of the
“System regions” tab.
If the “System regions” check box is activated, the frequency range used
by the system region is displayed as a blue bar
in the graphical
overview:
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Editing system regions
To edit the names of system regions or to mark system regions as
“independent” without opening the dialog window:
왘 Either double-click on a system region or single-click on a system region
and then press the “F2” key.
왘 Edit the system region and then press the “Enter” key.
왘 Activate/deactivate the “Independent” check box.
To edit the names of system regions, to mark system regions as
“independent” and to edit other parameters using the dialog window:
왘 From the upper window area, select a system region and click on “Edit
system region...”.
왘 Edit the parameters of the system region.
Deleting system regions
왘 From the upper window area, select a system region and click on “Delete
system region...”.
왘 Confirm the safety query “Do you want to delete xx system region(s)?”
by clicking on “OK”.
Viewing/hiding system regions in the graphical overview
To view/hide all system regions:
왘 Activate/deactivate the “System regions” check box in the “System
item filters (all)” area.
Changing the sorting of the system regions
왘 In the upper window area, click on one of the column headers “Name”,
“Frequency range”, etc.
The system regions are sorted in an ascending order according to the
entries in the column, an upward pointing triangle appears in the
column header: .
To sort the system regions in a descending order:
왘 Click again on the column header.
A downward pointing triangle appears in the column header: .

Frequencies/bands – Setting prioritization levels for the frequency coordination and excluding frequencies from the frequency scan
The “Frequencies/Bands” tab allows you to mark frequencies and
frequency bands as unusable or being interfered with so that they are
excluded from the frequency coordination.
In addition, you can specify how frequencies and frequency bands are to
be prioritized in the frequency coordination (Priority: “Low”, “Medium”,
“High”). If, for example, you set the prioritization level for a license
frequency to “High”, this frequency will be highly prioritized in the
frequency coordination.
Setting frequencies/frequency bands
왘 In the “Frequencies/Bands” tab, click on “Add freq./band...”.
The “Add frequency/band” window opens:
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왘 Select a preset from the “Preset” list box.
or
왘 Select a frequency type from the “Type” list box . The corresponding
option button in the “Priority” area 쐋 is automatically selected by
default.
Frequency type

Priority default

Discrete frequency

“High”

Interference
frequency

“Blocked”

Usable band

“Medium”

Unusable band

“Blocked”

왘 If necessary, adjust the prioritization level for the coordination of usable
frequencies/bands in the “Priority” area 쐋.
왘 Adjust the noise level 쐋.
왘 If required, save your settings as a preset or delete existing presets in
area .
왘 Exit the window by clicking on “OK”.
Example
You set an unusable frequency band named “TV Channels” for the
523.147 to 526.447 MHz frequency range:
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After confirming the “Add frequency/band” window by clicking on “OK”
, the unusable frequency band
is displayed in the upper window
area of the “Frequencies/Bands” tab (see following page).
In the graphical overview, the unusable frequency band
in transparent red:
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Importing licensed frequencies
You can import licensed frequencies that are available as follows:
• Extension: .csv
• Frequency data is to be written as follows:
– MHZ (z. B. 600; 600.0) or
– MHz.kHz (e.g. 600.768; 600.7; 600.76) or
– MHz,kHz (e.g. 600,768; 600,7; 600,76)
• Delimiters:
–
–
–
–
–

; (#59) or
| (#124) or
: (#58) or
tab (#09) or
\CR (#0D)

To import licensed frequencies:
왘 Click on “Import licenses...” in the upper window area.
왘 Select the text file and then click on “OK”.
The frequencies are imported as usable discrete frequencies with a high
prioritization level in the frequency coordination.
Importing frequency lists
You can import frequencies/bands that are available as comma-separated
value files:
• Extension: .csv
• Frequency data is to be written as follows:
– MHZ (e.g. 600; 600.0) or
– MHz.kHz (e.g. 600.768; 600.7; 600.76) or
– MHz,kHz (e.g. 600,768; 600,7; 600,76)
• Delimiters:
–
–
–
–
–

; (#59) or
| (#124) or
: (#58) or
Tab (#09) or
\CR (#0D)

To import frequency lists:
왘 Click on “Import list...” in the upper window area.
왘 Select the text file and then click on “OK”.
The frequencies are added to existing or imported frequencies.
Exporting frequency lists
You can export existing frequencies/bands as comma-separated files.
• Extension: .csv
• The following data must be exported as semicolon-separated values:
–
–
–
–
–

name
type
frequency data in kHz (e.g. 600000 or 600768)
tolerance
lower frequency (in the case of discrete or interference frequencies,
the lower frequency equals the discrete/interference frequency)
– upper frequency (in the case of discrete or interference frequencies,
the upper frequency equals the discrete/interference frequency)
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– priority
– noise level
왘 Click on “Export list...” in the upper window area.
왘 Specify the storage location, select a name for the csv file and then click
on “OK”.
Analyzing the frequency spectrum
You can analyze the frequency spectrum or set and/or imported
frequencies/frequency bands. If the corresponding button is grayed out,
you have not yet performed a frequency scan in the “Devices” tab.
왘 Charge the regional frequency grid of your country (see page 62).
왘 Make sure that you have performed a frequency scan in the “Devices”
tab or that you have imported scanned frequencies (see page 47).
왘 Analyze the frequency spectrum by clicking on “Analyze frequency
spectrum...” in the upper window area of the “Frequencies/Bands” tab.
Editing frequencies/bands
왘 From the upper window area, select a frequency/band and click on “Edit
freq./band...”.
왘 Edit the parameters of the frequency/frequency band.
Deleting frequencies/bands
왘 From the upper window area, select a frequency/band and click on
“Delete freq./band...”.
왘 Confirm the safety query “Do you want to delete xx frequency/
band(s)?” by clicking on “OK”.
Viewing/hiding frequencies/bands in the graphical overview
To view/hide individual frequencies/bands:
왘 Activate/deactivate the eye icon “ ” in the upper window area.
To view/hide usable, unusable or interfering frequencies/bands in groups:
왘 Activate/deactivate one or several check boxes in the “Freq./band
filters (all)” area.
To view/hide all usable, unusable or interfering frequencies/bands:
왘 Activate/deactivate the “Freq./band filters (all)” button.
Changing the sorting of the frequencies/bands
왘 In the upper window area, click on one of the column headers “ ”,
“Name”, “Type”, etc.
The frequencies/bands are sorted in an ascending order according to
the entries in the column, an upward pointing triangle appears in the
column header: .
To sort the frequencies/bands in a descending order:
왘 Click again on the column header.
A downward pointing triangle appears in the column header: .
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Spare Groups – Defining and managing spare frequency
groups
The “Spare groups” tab allows you define groups of radio systems for
which a specified number of shareable spare frequencies is to be
calculated.
A spare frequency group can consist of different systems (e.g. Digital
9000 and 2000 series). One condition for this is, among other things, that
the frequency ranges of the systems overlap.
The WSM calculates the possible spare frequencies within the overlapping
frequency range which are compatible with all systems of the spare
frequency group.
If the operating frequency of a system is being interfered with, you can
choose from a defined number of compatible frequencies that allow for
flexible use.
Defining spare groups
왘 Make sure that you have already set devices in the “Devices” tab.
왘 In the “Spare groups” tab, click on “Add spare group...”.
The “Add spare group” window opens:











왘 Enter a name for the spare group in the “Name” field .
왘 From the “Devices” box , select a system region and then a transmission link and ...
– click on the white right-pointing arrow to move the transmission link
to the “Group members” box 쐋 or
– with the left mouse button pressed, drag the transmission link into
the “Group members” box 쐋.
왘 Repeat these steps for the other transmission links.
왘 In the “Number of spare frequencies” field , enter the number of
spare frequencies to be available in case of need.
왘 Exit the window by clicking on “OK” .
Example
You define a spare group with the name “Madonna” and move the first 4
transmission links to the “Group members” box:
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After confirming the “Add spare group” window by clicking on “OK” ,
the spare group is displayed in the upper window area of the “Spare
groups” tab.
Editing spare groups
왘 From the upper window area, select a spare group and click on “Edit
spare group...”
왘 Edit the parameters of the spare group.
Deleting spare groups
왘 From the upper window area, select a spare group and click on “Delete
spare group...”.
왘 Confirm the safety query “Do you want to delete xx spare group(s)?” by
clicking on “OK”.
Changing the sorting of the spare groups
왘 In the upper window area, click on one of the column headers “Name”,
“Frequency range”, “Number of devices”, etc.
The spare groups are sorted in an ascending order according to the
entries in the column, an upward pointing triangle appears in the
column header: .
To sort the spare groups in a descending order:
왘 Click again on the column header.
A downward pointing triangle appears in the column header: .

Coordination – Coordinating intermodulation-free frequencies
The “Coordination” tab allows the calculation and coordination of
intermodulation-free frequencies that are suitable for the prespecified
frequency conditions.
The coordination depends on the following parameters:
• Devices set in the “Devices” tab
• Settings made in the “System regions”, “Frequencies/Bands” and
“Spare groups” tabs

56 | Wireless Systems Manager

Frequency management

Starting the coordination
왘 Make sure that the “Devices” tab contains device data (either selfentered or automatically read in).
왘 Check if all the desired settings have been made in the “System
regions”, “Frequencies/Bands” and “Spare groups” tabs.
왘 In the upper window area of the “Coordination” tab, click on “Start coordination”.
The coordination of intermodulation-free frequencies starts.
– The coordination results are displayed on the left hand side  of the
upper window area and are continuously updated.
– The header  of the “Coordination” tab displays the number of coordination results. This information remains visible even when you
change to another tab.
– If you select a coordination result, the coordinated frequencies are
displayed in the “Selected coordination” box 쐋 on the right hand
side of the upper window area and are also shown as solid, colored
lines  in the graphical overview.
– In addition, the calculated intermodulation products  are
displayed.












Changing the sorting of the frequencies
왘 In the “Selected coordination” box 쐋 on the right hand side of the
upper window area, click on one of the column headers “Frequency”,
“Priority” or “Rating”.
The frequencies are sorted in an ascending order according to the
entries in the column, an upward pointing triangle appears in the
column header: .
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To sort the frequencies in a descending order:
왘 Click again on the column header.
A downward pointing triangle appears in the column header: .
Viewing/hiding frequencies in the graphical overview
To view/hide individual frequency groups:
왘 Activate/deactivate the corresponding check boxes (“D9000”, “FM
mics”, “IEM systems” or “Others”) in the “Device filters” area .
To view/hide all frequencies:
왘 Activate/deactivate the “Device filters (all)” button.
Viewing/hiding intermodulation products in the graphical overview
To view/hide intermodulation products:
왘 Activate/deactivate the “Intermodulation” check box in the “System
item filters” area .

Allocation – Allocating frequencies to channels and editing
allocations
The “Allocation” tab allows you allocate frequencies to channels, either by
drag and drop or automatically, and to edit the allocations.
Selecting a coordination result for the allocation
왘 Make sure that you have calculated intermodulation-free frequencies in
the “Coordination” tab.
왘 From the “Coordination” tab, select a coordination result for the allocation:




왘 Change to the “Allocation” tab.
The frequencies are displayed in the “Selected coordination” box  on
the left hand side and the channels are displayed in the “Allocations”
box 쐋 on the right hand side of the upper window area:
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Filtering the displayed allocations in the “Allocation” box
왘 Select a device in the “Selected coordination” box to filter the allocations in the “Allocations” box so that only the allocations possible for
the selected device are displayed.
Allocating frequencies
왘 Using drag and drop, drag the frequencies from the “Selected coordination” box  and drop them on channels in the “Allocations” box 쐋.
or
왘 Automatically allocate frequencies to channels by clicking on “Allocate
automatically”.
Allocated frequencies appear as dotted lines in the graphical overview.
Deleting allocations
To delete individual allocations:
왘 Click on the allocations and drag them from the “Allocations” box 쐋.
To delete all allocations:
왘 Click on “Delete all allocations...” in the upper window area of the “Allocation” tab.
Sending allocations to connected devices
Click on “Send to connected devices...” in the upper window area of the
“Allocation” tab.

Wireless Systems Manager | 59

Frequency management

Changing the sorting of the frequencies and/or channels
왘 In the “Selected coordination” box  and the “Allocations” box 쐋 of
the upper window area, click on one of the column headers.
The frequencies/channels are sorted in an ascending order according to
the entries in the column, an upward pointing triangle appears in the
column header: .
To sort the frequencies/channels in a descending order:
왘 Click again on the column header.
A downward pointing triangle appears in the column header: .
Viewing/hiding frequencies in the graphical overview
To view/hide individual frequency groups:
왘 Activate/deactivate the corresponding check boxes (“D9000”,
“FM mics”, “IEM systems” or “Others”) in the “Device filters” area .
To view/hide all frequencies:
왘 Activate/deactivate the “Device filters (all)” button.
Viewing/hiding intermodulation products in the graphical overview
To view/hide intermodulation products:
왘 Activate/deactivate the “Intermodulation” check box in the “System
item filters” area .

Markers – Setting and editing markers
The “Markers” tab allows you to set colored markers and label them with
names in order to mark certain positions in the frequency spectrum.
Setting markers
왘 Click on “Add marker...”.
The “Add marker” window opens:






왘 Enter a name and select a frequency and a color.
왘 Enter a comment if necessary.
왘 Exit the window by clicking on “OK”.
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Example
You set a white marker with the name “Reference” for the frequency of
523.247 MHz:






After confirming the “Add marker” window by clicking on “OK”, the
marker  is displayed in the upper window area of the “Markers” tab.
In the graphical overview, the marker appears as a vertical line . The
upper end of the marker shows a downward pointing triangle and the
label of the marker.
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Editing markers
왘 From the upper window area, select a marker and click on “Edit
marker...”
왘 Edit the parameters of the marker.
Deleting markers
왘 From the upper window area, select a spare group and click on “Delete
marker...”.
왘 Confirm the safety query “Do you want to delete xx marker(s)?” by
clicking on “OK”.
Viewing/hiding markers in the graphical overview
To view/hide individual markers:
왘 Activate/deactivate the eye icon “ ” in the upper window area.
To view/hide all markers:
왘 Activate/deactivate the “Markers” check box in the “System item
filters” area.
Changing the sorting of the markers
왘 In the upper window area, click on one of the column headers “ ”,
“Name”, “Frequency” etc.
The markers are sorted in an ascending order according to the entries in
the column, an upward pointing triangle appears in the column header:
.
To sort the markers in a descending order:
왘 Click again on the column header.
A downward pointing triangle appears in the column header: .

Loading the regional frequency grid, performing a frequency
scan and analyzing the frequency spectrum
After having made all relevant settings in the tabs of the “Professional
Setup” window, you can now perform the following steps.
Information on the regional frequency grid
The regional frequency grid provides information on which frequencies in
your country are reserved for primary use (TV broadcasters, mobile phone
operators, etc.). The frequencies’ availability for secondary use by your
radio systems can be determined manually using the regional grid or by
means of an automatic spectrum analysis. Always make sure to comply
with the regulatory and legal requirements for secondary use. Check if a
more appropriate or up-to-date regional grid definition is available for
your venue, e.g. as a download from the Sennheiser website at
www.sennheiser.com.
왘 Analyze the frequency spectrum at your venue (see page 63).
왘 Read and follow the regulatory and legal requirements for secondary
use by your radio systems.
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Loading the regional grid bar of your country
왘 Right-click on the active regional grid bar.
왘 Click on “Change regional grid...”.
왘 Select the desired file and then click on “Open”.

Performing or importing a frequency scan
To perform a frequency scan at the venue of the planned event:
왘 In the “Devices” tab, activate the desired devices in the “Scan” column
of the device list.
왘 Click on “Start frequency scan“ in the buttons area  .
To import a frequency scan:
왘 Click on the “Import frequency” button
in the graphical overview.
After the frequency scan has been performed/imported, the scan result
appears transparent light blue in the graphical overview:

Analyzing the frequency spectrum
왘 Change to the “Frequencies/Bands” tab and click on “Analyze
frequency spectrum...”.
The analysis result appears in list form in the upper frequency window
and is also displayed graphically in the graphical overview.
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Usable frequency ranges are displayed in transparent green (can be
viewed/hidden via the “Usable bands” check box in the “Freq./band
filters” area.
Unusable frequency ranges are displayed in transparent red (can be
viewed/hidden via the “Unusable bands” check box in the “Freq./band
filters” area).
Interference frequencies appear as vertical orange lines (can be viewed/
hidden via the “Interference frequencies” check box in the “Freq./band
filters” area):

Interference frequencies are not taken into account in the
intermodulation calculation and are ignored when new frequencies are
placed.
Discrete frequencies appear as vertical green lines (can be viewed/hidden
via the “Discrete frequencies” check box in the “Freq./band filters” area):

These frequencies can be prioritized in the calculation over overlapping
usable frequencies or undefined frequencies by assigning them a higher
priority.
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왘 Evaluate the result of the spectrum analysis:
– Are there any interference frequencies or frequency bands that are
marked as occupied but you know for sure that they can be used?
– Are there any frequencies/frequency bands that are marked as
usable but you know for sure that they cannot be used?
– Do the settings in the “Priority” column still apply to your current
transmission situation?
왘 Adjust the result of the frequency spectrum analysis:
– From the upper frequency range, select the entries and click on “Edit
freq./bands...”.
– Modify the desired settings.
Coordinating and allocating frequencies
You can coordinate frequencies and allocate these frequencies to
channels as described in the chapters “Coordination – Coordinating
intermodulation-free frequencies” on page 56 and “Allocation –
Allocating frequencies to channels and editing allocations” on page 58.
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Working with scenes
The WSM allows you to define views, the so-called “scenes”. In each
scene, you can set up and move panels (see “Working with panels” on
page 69). Thus, the scenes only display the transmission links relevant to
you.
When you create a new configuration, there is first only the “Master
Scene”.
The “Master Scene” has the following particularities in comparison with
other scenes:
• As soon as a new device is detected, it automatically appears as a panel
in the “Master Scene”. All other scenes are not affected.
The “Master Scene” is an overview help. Therefore, do not use the
“Master Scene” for configurations that you want to use repeatedly.
• You cannot delete or rename the “Master Scene”.

Adding new scenes
왘 Click on “Scenes” > “Add New Scene”.
The new scene is added. A new tab with the name “Scene 1” appears.

The display area of the scene is empty at first.
You can now drag panels in the new scene (see page 69) or use the scene
for one of the tools (see page 80).

Selecting a scene

왘 Click on the tab of the desired scene.
The scene appears in the display area.
Or:

왘 Click on “Scenes” > “Select Scene”.
The submenu containing the names of the scenes appears.
왘 Click on the desired scene.
The scene appears in the display area.
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Renaming a scene
You cannot rename the “Master Scene”.
To rename other scenes:
왘 Click on the tab of the scene you want to rename.

왘 Click on “Scenes” > “Rename Scene...” or press the “F2” key.
The “Rename” window appears.

왘 Enter a new name for the scene.
왘 Click on “OK”.
The entered name appears on the tab.

Copying and pasting scenes
You can copy the contents (panels or tools) of a scene and paste them
into a new scene.
To copy the contents of a scene and paste them into another:

왘 Click on the tab of the scene you want to copy.
왘 Click on “Scenes” > “Copy Scene”.
왘 Click on “Scenes” > “Paste Scene”.
The contents of the copied scene are pasted.

Deleting a scene
When deleting a scene, the configuration of the devices is retained.
You cannot delete the “Master Scene”.

왘 Click on the tab of the scene you want to delete.
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왘 Click on “Scenes” > “Delete Scene”.
The “Delete” window appears.

왘 Click on “Yes”.
The scene is deleted.

Scene commentary (label)
You can paste labels into a scene to provide a better overview. The labels
can be freely dragged and re-sized.
Pasting labels
왘 In the “Scenes” menu, click on > “New Label”.
A label appears in the scene. The cursor blinks in the middle of the label.
왘 Enter your commentary.
The font size is automatically adjusted to the size of the label.

To change the text at a later time:
왘 Right-click on the label.
A submenu appears.
왘 Click on “Edit”.
The cursor appears in the text.
왘 Change the text in the label.
Dragging labels
왘 Click on the label.
The move symbol appears.
왘 Move the label to the desired position.
Re-sizing labels
왘 Click on the edge of the label.
Selection points appear at the edge of the label.
왘 Drag on one of the selection points to change the size of the label.
Dragging one of the corner selection points changes both the height
and width of the label.
Deleting labels
왘 Right-click on the label.
A submenu appears.
왘 Click “Delete”.
The cursor appears in the text.
왘 Change the text in the label.
The label is deleted.
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Working with panels
The WSM enables you to keep a clear overview of even large systems (see
page 14). The scalable panels display the most important parameters of
your transmission links.

Creating panels
To create a new panel:
왘 In the system window, click on the “Devices” tab.
왘 Click on a device and keep the mouse button pressed.
왘 Drag the device in the scene.
A new panel appears in the scene.
In the system window, an eye
appears next to the device. The eye
indicates that the corresponding device is displayed in the currently
selected scene as a panel.

Enlarging/reducing panels
There is a dashed area in the lower right corner of the panel.
To steplessly reduce or enlarge the panels:
왘 Click on the dashed area.
왘 Keep the mouse button pressed and drag the panel to the left
(= reduce) or to the right (= enlarge)
.

When you considerably zoom out a panel, the scales are hidden
to provide a better overview.

Selecting several panels
When you select several panels, you can move, copy and cut them
simultaneously, you can display the common parameters of the channels
and you can edit these channel parameters (see page 77).
To select several panels:
왘 Click on a panel and keep the “Ctrl”/“Cmd” key pressed.
왘 Click on further panels in order to select them.
The selected panels are highlighted in color.
or
왘 Click on the background while keeping the left mouse button pressed.
왘 With the mouse pointer, draw a rectangle over the desired panels.
The selected panels are highlighted in color.
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Changing the graphical representation of panels
The WSM allows you to choose between different settings and graphical
representations for the panels.
Changing the graphical representation of a panel
To change the graphical representation for a panel:

왘 Right-click on the panel.
A shortcut menu appears.
왘 Click on “View Style”.
The submenu containing different panel styles appears.
왘 Select a panel style:
Panel styles for receivers
Variant 1

Variant 2

Panel styles for transmitters
Variant 3

Mode: Stereo Mode: Mono

• The panel style for a “transmitter” panel depends on the
device settings.
• When you considerably zoom out a panel, the scales are
hidden to provide a better overview.
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Selecting an icon for a panel
To provide for a better overview, you can assign an icon corresponding
to the instrument or a number to each panel. Alternatively, you can assign
pictures – e.g. photos of the performers.
To select an icon for a panel:

왘 Click on the desired panel.
왘 Click on “Channel” > “Icon”.
A submenu appears.
왘 Select one of the icons.
The icon appears in the upper left corner of the selected panel.
or:
왘 Click on “Set Number” and select a number between 1 and 50.
The number appears in the upper left corner of the selected panel.
or:
왘 Click on “Icon”.
The “Open” window of your operating system appears.
왘 Select a graphic or a picture.
왘 Click on “Open”.
The picture appears in the upper left corner of the selected panel.

Changing the color of a panel
To assign a color to the border of the panel:
왘 Click on the desired panel.
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왘 Click on “Channel” > “Panel Color”.
The “Panel Color” window appears.
왘 Select a color and click on “OK”.
The window closes. The border color of the panel is changed.

Defining standard panel settings and applying them
To define standard panel settings:
왘 Set up a panel as desired.
왘 Click on the panel.

왘 Click on “Channel” > “Use Panel Settings As Default”.
The settings such as panel style, size, icon and color of the selected
panel are saved.
To apply the last saved standard panel settings to the panels:
왘 Select one or several panels.
왘 Click on “Channel” > “Use Default Panel Settings”.
The settings such as panel style, size, icon and color are applied to the
selected panels.

Aligning and moving panels
Moving panels
왘 Click on a panel or select several panels.
왘 Keep the left mouse button pressed and drag the panel(s) to the desired
position.
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Aligning panels to the grid
왘 Click on “View” > “Show Grid” to show the grid.
The grid is shown.
왘 Click on the panel and keep the mouse button pressed.
왘 Drag the panel to the desired position in the scene.
If the “Snap to grid” menu item is activated, the panel is automatically
aligned to the grid.
Arranging panels automatically
왘 Click on “View” > “Auto Arrange”.
A tick appears in front of the menu item. The panels are arranged side
by side.

Adding a panel to a different scene
왘 Select one or several panels.
To copy or cut a panel:
왘 Click on “Channel” > “Copy” or “Remove/Cut”.
왘 Click on the tab of the desired scene.
The scene appears on the display area.

왘 Click on “Channel” > “Paste”.
The panel appears in the selected scene.

Sorting panels for multi-channel systems
The following function allows you to conveniently determine the
sequence of the panels for devices of the ew G3 and 2000 series and
EM 3732-II receivers.
To change the sequence of the panels:
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왘 Click on “Channel” > “Channel Sorting ....”.
The “Channel Sorting” window appears.

왘 Follow the instructions of the wizard.

Identifying channels
The “Identify channels” function allows you to quickly identify connected
devices of the ew G3 and 2000 series and EM 3732-II receivers.
왘 Click on a panel.
왘 Click on “Channel” > “Identify Channel”.
“Identified” appears on the display of the selected device.

Panel commentary (label)
You can paste labels into the panels to provide a better overview. The
labels can be freely dragged.
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Pasting labels
왘 Right-click on the panel.
A shortcut menu appears.

왘 Click on “New Label”.
A label appears in the panel.

왘 Enter your commentary.
The font size is automatically adjusted to the size of the label. You
cannot re-size the label, as the label size is dependent on the panel size.
To change the text at a later time:
왘 Right-click on the label.
A shortcut menu appears.
왘 Click on “Edit”.
The cursor appears in the label.
Dragging labels
왘 Click on the label.
The move symbol appears.
왘 Move the label to the desired position.
Deleting labels
왘 Right-click on the panel.
A shortcut menu appears.
왘 Click on “Delete”.
The label is deleted.
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Deleting panels
To remove unused panels from the display area:
왘 Right-click on the panel.
A shortcut menu appears.
왘 Click on “Remove/Cut”.
The panel is deleted. The panel settings are lost. The set device parameters are retained. The eye
in the system window is removed for this
scene.
To restore all panels:
왘 Click on “System” > “Refresh Device List”.
All stationary devices appear as panels with the default panel settings
in the display area. The previous panel settings are lost.
To restore individual panels:
왘 Read the chapter “Creating panels” on page 69.
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Configuring devices
Setting parameters in the “Properties” window
You can configure stationary devices and the corresponding portable
devices using the “Properties” window. To do so, select one or several
panels (see page 69).
Displaying an overview of parameters
To display the parameters of the selected device:
왘 Right-click on a panel.
The shortcut menu appears.

왘 Click on “Properties” or “Common Properties”.
The “Properties” window opens.
The parameters for the device appear in the left column (“Name”).
To the right, the associated values (“Value”) and units (“Units”) are
shown.
Dialog window of a wireless microphone system

Dialog window of a wireless monitoring system
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If you have selected several devices, only the identical, i.e common,
parameters of the devices are displayed. All other fields contain no
information.
The “life belt” icon is only visible if you have configured you system with
“Professional Setup”. This icon allows you access to the calculated spare
frequencies (see page 39).

Changing the parameters of a device
Before you can change parameters, you must activate the “Remote
Access” menu item:
Click on “System” and check if the “Remote Access” command is ticked.
If “Remote Access” is not ticked:
왘 Click on “Remote Access”.
You may be requested to enter a password (see page 8). A tick appears
in front of the menu item. A red dot appears in the panel. When you call
up the “Properties” window (see next section), “Remote Active” is
displayed in the lower part of the window.
The parameters that you can change depend on the respective device
type. Specific information on the parameters can be found in the
instruction manuals for the devices.
Line highlighted in Meaning
white

• You can change these parameters.
• The data transfer to the devices was successful.

yellow

• The parameter has been changed but not yet
transfered to the devices.

왘 Click on the arrow next to the corresponding parameter.
A selection list appears.
왘 Select the desired value.
왘 Click on “OK”.
The window closes; the new parameters are transfered to the corresponding device
.

• The frequency of the device can only be changed when the
channel bank “U” is selected.
• If you have selected several panels, you can simultaneously
change the parameters of the selected devices.

Entering a name for NET 1
왘 In the system window, click on the “Devices” tab.
If the system window is not shown, click on “View” > “System window”.
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왘 Right-click the desired NET 1.
A shortcut menu appears.

왘 Click on “Set Name...”.
The “Change NET1 configuration” window opens.

If the entry “Set Name...” does not appear, you have to update
the firmware of the device.
왘 Enter a name for the device and click on “OK”.
The dialog box closes. The name of the device is updated on the
“Devices” tab.
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Recording the field strength
using the tools
The “RF Spectrum Analyzer” tool
The “RF Spectrum Analyzer” tool allows you to get a clear picture of the
frequency spectrum on location and provides you with all the necessary
information for planning your wireless system – more up to date and
reliable than any list
.

• If you want to use the “RF Spectrum Analyzer” tool during live
operation, select a receiver that is not required in the transmission.
• After you have completed the measurement with the “RF Spectrum Analyzer”, you have to set the frequency of the receiver
again.

Calling up the “RF Spectrum Analyzer”
왘 In the system window, click on the “Tools” tab.
왘 Click on the “RF Spectrum Analyzer” icon.
왘 Keep the mouse button pressed and drag the icon in the scene.
The “RF Spectrum Analyzer” window appears in the scene.

The “RF Spectrum Analyzer” window
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 Toolbar
 Selection area
Recording bar
“RF Level” window (display range of up to 40 dB max.)
 “Memory”, “Found Frequencies” and “Frequency (MHz)” displays
 Display of the current date and time
 “Comment” field
 Buttons of the “Memory”, “Marker” and “Zoom” group
 Selection area

In the selection area, you can:
• select a stationary receiver (see page 85),
• select the frequency range (see page 86) and
• preset the start time for the recording (see page 85).
“RF Level” window

This window displays the measured field strength of the different
frequencies within the receiver’s frequency range as vertical bars (display
range of up to 40 dB).
The set squelch threshold is given as a reference. The squelch threshold is
shown as a horizontal dotted line.
Color

Meaning

green

“free”: The field strength is below the squelch threshold and is
displayed as an unused frequency.

red

“occupied”: The field strength is above the squelch threshold
and is displayed as an occupied frequency.

yellow “squelch”: Squelch threshold
The squelch threshold can be adjusted in the “Parameter” window (see
“Setting parameters in the “Properties” window” on page 77).
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“Found Frequencies” display
The “Found Frequencies” displays the occupied frequencies detected
during the recording as red squares.
“Frequency (MHz)” display
The frequencies are shown on the x-axis of the “Frequency (MHz)” line.
The frequency range depends on the selected receiver and the setting
made under “Set Frequencies”.
“Memory” display
The “Memory” display is only shown if a recording from the temporary
memory is displayed (see “Temporarily saving recordings and comparing
them” on page 91).
Markers and comments
Important occurrences can be marked and commented. The markers are
displayed as vertical blue lines. A blue flag appears above them.
When you click on a marker, the line and the flag turn to orange. When
you move the mouse pointer over a marker, a box will appear above the
marker, indicating the time and the measured field strength of both
antennas.

When you have clicked on a marker, you can enter a comment in the
“Comment” field. A “C” appears in the flag of the marker. The comment is
displayed again when you click on the marker (see “Marking measured
values and commenting on them” on page 91).
Display of the current date and time
The current date and time are displayed. Date and time are taken from
the operating system.

The “RF Level Recorder” tool
The “RF Level Recorder” tool allows you to check the reception quality of
your wireless microphone system. You can record the field strength of any
transmitter in any area of the stage and, if necessary, optimize the
antenna positions using the detailed graphical representation provided
by the tool.

Calling up the “RF Level Recorder”
왘 In the system window, click on the “Tools” tab.
왘 Click on the “RF Level Recorder” icon.
왘 Keep the mouse button pressed and drag the icon in the scene.
The “RF Level Recorder” window appears in the scene.
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The “RF Level Recorder” window











 Toolbar
 Selection area
Recording bar
“RF Level” window (display range of up to 40 dB max.)
 “Memory”, “Diversity” and “Rec Time” displays
 Display of the current date and time and the set recording duration
 “Comment” field
 Buttons of the “Memory”, “Marker” and “Zoom” group
 Selection area

In the selection area, you can:
• select a stationary receiver (see page 85),
• preset the start time for the recording (see page 85) and
• set the recording duration (see page 86).
“RF Level” window
This window displays the field strength of the receiver’s diversity
channels over a defined period of time.
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The measured values of the field strength “RF Level” are displayed as
colored bars over the defined measuring duration. Field strength levels of
up to 40 dB max. can be displayed.
Color

Meaning

red

Diversity channel Antenna I/Antenna A

green

Diversity channel Antenna II/Antenna B

yellow Squelch threshold
“Memory” display
The “Memory” display is only shown if a recording from the temporary
memory is displayed (see “Temporarily saving recordings and comparing
them” on page 91).
“Rec Time” display
The measuring duration is shown together with the current time on the
x-axis of the “Rec Time” line. The measuring duration depends on the
setting made under “Duration” (see “Setting the recording duration – “RF
Level Recorder” only” on page 86).
“Diversity” display
The colored bars in the “Diversity” line display the active diversity section.
Color

Meaning

red

The measured field strength of “Antenna I” / “Antenna A” is
higher than that of “Antenna II” / “Antenna B”

green The measured field strength of “Antenna II” / “Antenna B” is
higher than that of “Antenna I” / “Antenna A”
white

The measured field strength of both antennas is below the
squelch threshold; the receiver is muted

Example:
At 15:00 o’clock, the bar is green, i.e. antenna I/A is active. At 16:00
o’clock, the field strength of antenna II/B is stronger. Antenna II/B
becomes active and the bar in the “Diversity” line is displayed in red.
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Markers and comments
Important occurrences can be marked and commented. The markers are
displayed as vertical blue lines. A blue flag appears above them.
When you click on a marker, the line and the flag turn to orange. When
you move the mouse pointer over a marker, a box will appear above the
marker, indicating the time and the measured field strength of both
antennas.
When you have clicked on a marker, you can enter a comment in the
“Comment” field. A “C” appears in the flag of the marker. The comment is
displayed again when you click on the marker (see “Marking measured
values and commenting on them” on page 91).

Display of the current date and time and the recording duration
The current time, the date and the recording duration are displayed. Time
and date are taken from the operating system. The recording duration is
set under “Duration” (see “Setting the recording duration – “RF Level
Recorder” only” on page 86).

Working with the tools
Selecting a stationary receiver for the recording
You can do the recording with any stationary receiver.
To select a stationary receiver:
왘 Click on the arrow in the “Receiver” field.
A list of the connected receivers with their respective frequency ranges
appears.
왘 Select the desired receiver by clicking on it.
Presetting the start time for the recording
You can either start the recording immediately, or you can preset a start
time.
To preset a start time for the recording:
왘 Click on the arrow in the “Set Time” field.
A window that contains a calendar and the current time appears.

왘 Click on the arrows to the left and right of the month to change the
month and the year.
왘 Click on the day to select the date to be entered into the date field.
왘 Enter the time directly in the “Time:” field.
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왘 Make sure that all relevant devices for the recording are switched on at
that time and that the WSM is running
.

If you want to use the “Spectrum Analyzer” tool during live
operation, select a receiver that is not required in the
transmission.

Setting the recording duration – “RF Level Recorder” only
You can select a recording duration from 1 minute to 24 hours.
To set the recording duration:
왘 Click on the arrow in the “Duration” field.
A selection list appears.

왘 Select the recording duration from the list.
The selected value appears in the “Duration” field.

Setting the frequencies – “RF Spectrum Analyzer” only
To manually set the frequency range to be recorded:
왘 Click on the arrow in the “Set Frequency” field.
A selection list appears.
왘 Select one of the following menu items:
– “Range” – to set the upper and lower limit of a frequency range (see
page 86)
– “Preset” – to select the channel bank of a receiver (see page 87)
– “TV Channel” – to select the TV channels (frequencies) to be taken
into account during the recording (see page 87)
Setting the upper and lower limit of the frequency range (Range)
You can set the upper and lower limit of the frequency range to be
recorded. Both frequencies must be within the frequency range of the
receiver.
왘 Click on “Range”.
The “Frequency Range” window appears.

왘 Click on the arrow in the “Start” field.
A list of frequencies from the frequency range appears.
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왘 Select the lower limit.
왘 Click on the arrow in the “Stop” field to select the upper limit.
왘 Click on “OK”.
The dialog box closes. The “Frequency (MHz)” display (x-axis) is scaled
to the selected frequency range. Only the selected frequency range is
recorded.
Selecting a channel bank of a receiver (Preset)
You can select a channel bank of a receiver in order to only record the
frequency range of this channel bank.
왘 Click on “Preset”.
The “Preset” window appears.
ew G2 receivers
EM 3532 twin receiver

EM 373X receivers

왘 Select a channel bank (e.g. “Bank 1”) by clicking on it.
The “Frequency (MHz)” display (x-axis) is scaled to the frequency range
of the selected channel bank.
Only the frequencies in the selected channel bank are recorded.
Selecting TV frequencies (TV Channel)
You can select TV frequencies from within the device’s frequency range to
be taken into account during the recording.
왘 Click on “TV Channel”.
The “TV Channels“ window appears.

왘 Click on “Country” and select an entry.
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왘 Activate the desired check box to select the TV frequencies to be
recorded.
A tick appears.
왘 Click on “OK”.
The dialog box closes. The selected TV frequencies are taken into
account during the recording.

Overview of the buttons of the tools
Buttons in the
toolbar

Function of the button
Opens a saved recording.
Saves the current recording under the same
name.
Saves the current recording under a new name.
Prints the contents of the “RF Level” window of
the current recording (up to 40 dB max.).

Buttons in the
recording bar

Function of the button
Starts a recording.
Cancels the recording.
Interrupts the recording.
Deletes the last recording.

Buttons in the
“Memory” group

Function of the button
Copies the current recording to the temporary
memory.
Deletes the recording from the temporary
memory.
Displays the recording from the temporary
memory.
Hides the recording from the temporary
memory.
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Buttons in the
“Marker” group

Function of the button
Places a marker on a measuring value in the
“RF Level” window.
Deletes a marker from the “RF Level” window.
Shows all markers.
Hides all markers.
Searches and jumps to the measured peak
values.
Searches and jumps to values below the squelch
threshold.
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Starting the field strength recording
After you have set the recording duration, you can start the field strength
recording.
To start the recording:
왘 Click on the “Now” option button under “Set Time”.
왘 Click on “Start”.
If you have not yet saved the last recording, you will be asked if you want
to save it (see “Saving recording data” on page 93).

Interrupting the field strength recording
To interrupt the recording:
왘 Click on “Pause”.
The field strength levels are not recorded during this time. Only the
“Squelch” bar continues to move. The recording duration is not changed
by an interruption.
To continue the recording:
왘 Click on “Start”.
The field strength recording is continued.

Canceling the field strength recording
To cancel the recording:
왘 Click on “Stop”.
To start a new recording and to overwrite the cancelled recording:
왘 Click on “Start”.

Deleting the last field strength recording
To delete the last recording:
왘 Click on “Clear”.
The recording is deleted form the memory and from the “RF Level”
window.

Zooming the “RF Level” window in/out
The “Zoom” function allows you to zoom the “RF Level” window in and
out. A zoomed-out window provides a better overview, a zoomed-in
window shows details.
To zoom the “RF window” in:
왘 Click on the “+” button.
The “RF window” is zoomed in. The scroll bar is automatically adjusted.
To zoom the “RF window” out:
왘 Click on the “-” button.
The “RF window” is zoomed out. The scroll bar is automatically
adjusted.
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Temporarily saving recordings and comparing them
The “Memory” function allows you to temporarily save recordings. The
measured values (bars) of the previous recording are displayed lighter.
The superimposed measured values of the current recording a displayed
darker. This allows you to compare two recordings.
Temporarily saving a recording
왘 Click on “Copy”.
The measured values are copied to the temporary memory. The
comments and markers are not taken over.
After you have made another recording, you can show the previous
recording by clicking on “Show” and directly compare the two recordings.
Showing the recording from the temporary memory
왘 Click on “Show”.
The “Memory” line appears. The “Memory” line shows the colored bars
displaying the respective active diversity section as shown before in the
“Diversity” line.
The “RF Level” window displays the measured values (bars) of the
recording from the temporary memory. These bars are displayed lighter
while the superimposed bars of the current recording a displayed
darker.

Hiding the recording from the temporary memory
왘 Click on “Hide”.
The measured values (bars) of the recording from the temporary
memory are hidden but are retained in memory.
Deleting the recording from the temporary memory
왘 Click on “Clear”.
The measured values (bars) of the recording from the temporary
memory disappear from the “RF Level” window and are deleted from
the temporary memory.

Marking measured values and commenting on them
In order to be able to better evaluate the measured values of a recording,
you can use the “Marker” function. This allows you to mark the measured
values and provide them with a comment.
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To mark a measured value and comment on it:
왘 Click on “Set”.
The mouse pointer changes to a cross.
왘 Move the cross to the measured value you want to mark.
왘 Place a marker by clicking on the measured value.
The marker is displayed as a blue line with a blue flag.
왘 Enter your comment into the “Comment” field.
Subsequently, a “C” appears in the flag.

To delete a marker:
왘 Click on the marker.
왘 Click on “Delete”.
The marker and the corresponding comment are deleted.
To hide all markers:
왘 Click on “Hide”.
The markers are hidden.
To show all markers:
왘 Click on “Show”.
The markers are shown.
To show a comment on a marker:
왘 Click on the marker.
The color of the marker changes to orange. The comment is shown in the
“Comment” field. You can change or add to your comment by clicking in
the “Comment” field and entering your changes.

Finding minimum and maximum values
Searching for the minimum field strength – “RF Level Recorder” only
The “RF Level Recorder” allows you to search for measured field strength
values that are below the squelch threshold. The search always refers to
the measured values of both antennas.
왘 Click on “Search Low RF”.
The lowest measured field strength value that is below the squelch
threshold is displayed. A marker appears at this point.
왘 Click again on “Search Low RF” to search for the next higher measured
value.
Searching for the maximum field strength – “RF Spectrum Analyzer”
only
The “RF Spectrum Analyzer” allows you to search for field strength peaks.
왘 Click on “Search RF Peak”.
The highest measured field strength value is displayed. A marker
appears at this point.
왘 Click again on “Search RF Peak” to search for the next lower measured
value.
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Saving recording data
You can save the data of a recording as a CSV file. You can open and edit
this file with any spread sheet program. Make a copy of the CSV file
before editing it.
To save a file:
왘 Click on “Save”.
The data is saved.
When the recording has not yet been saved, the “Save As...”
window appears automatically.
To save a file under a new name:
왘 Click on “Save as”.
The “Save As...” window appears. The WSM proposes the “Data” folder
in the program folder.
왘 If necessary, select a different folder in which to save the file.
왘 Enter a file name.
왘 Click on “Save“.
The measured values, markers and comments are saved. The dialog box
closes.

Loading previously saved recording data
To load a previously saved recording (CSV file):
왘 Click on “Open”.
The “Open” window appears.
왘 Select the desired file.
왘 Click on “OK”.
The saved recording is loaded and appears in the “RF Level” window.

Printing recording data
To print the current “RF Spectrum Analyzer” window:
왘 Click on “Print”.
The “Print” window appears.
왘 Configure your printer and click on “Print”.
The current “RF Spectrum Analyzer” window is printed.

Wireless Systems Manager | 93

If a problem occurs

If a problem occurs
If a problem occurs that cannot be solved with the proposed solutions:
• Register on the Sennheiser website at www.sennheiser.com and
describe the problem in the “Support” section
or
• contact your local Sennheiser partner.

Hardware
왘 First check the connections and cables of the devices.
왘 Check if all devices are switched on.

Software
The firmware update has failed
(displays of the devices remain dark)
Stationary devices of the ew G2 series
왘 Start the updating process as described in the section “Updating the
firmware in the devices” on page 33.
왘 Disconnect the device from the mains by pulling out the mains plug (the
device remains connected to the NET 1 via the RJ 10 cable).
왘 Keep the “ON/OFF” button pressed.
왘 Reconnect the mains plug.
The WSM displays a status bar. The firmware is updated.
왘 Release the “ON/OFF” button.
Portable devices of the series and SKP 3000
왘 Start the updating process as described in the section “Updating the
firmware of the devices” on page 30.
왘 Keep the “ESC” button (portable receivers) or the “ON/OFF” button
(portable transmitters) pressed.
왘 Briefly interrupt the power supply by pushing the batteries/accupack
against the contact spring in the battery compartment.
왘 Place the device again in front of the infrared interface.
The WSM displays a status bar. The firmware is updated.
왘 Release the “ESC” button (portable receivers) or the “ON/OFF” button
(portable transmitters).
Stationary devices of the ew G3 and 2000 series
왘 Start the updating process as described in the section “Updating the
firmware of the devices” on page 30.
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왘 Select “Recovery Mode” in the resulting window and click on “Next >”.

왘 Select the “Stationary device” option.
왘 From the selection field, select the device type.

왘 Click on “Start”.
왘 Disconnect the device in question from the mains.
왘 Keep the “SET” button pressed.
왘 Reconnect the mains plug.
The WSM displays a status bar. The firmware is updated.
왘 Release the “SET” button.
Portable devices of the ew G3 and 2000 series
왘 Start the updating process as described in the section “Updating the
firmware of the devices” on page 30.
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왘 Select “Recovery Mode” in the resulting window and click on “Next >”.

왘 Select the “Portable device” option.

왘 From the selection field, select a stationary device.
왘 In the right hand list, click on the affected portable device.
“Sync” appears on the display of the selected device.

왘 Click on “Start”.
왘 Keep the “SET” button pressed.
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왘 Briefly interrupt the power supply by pushing the batteries/accupack
against the contact spring in the battery compartment.
왘 Place the device in question in front of the stationary device with the
“Sync” display.
The WSM displays a status bar. The firmware is updated.
왘 Release the “SET” button.
SK 5212
Start the updating process as described in the section “Updating the
firmware of the devices” on page 30.
왘 Remove the battery.

DOWN

SET

왘 Slide the multi-function switch to the right (UP E ) and keep it in this
position.
UP

왘 Reinsert the battery.
왘 Place the device again in front of the infrared interface.
The WSM displays a status bar. The firmware is updated.
왘 Release the multi-function switch.
SKM 5200
Start the updating process as described in the section “Updating the
firmware of the devices” on page 30.
왘 Remove the power pack.
왘 Slide the multi-function switch upwards (UP G ) and keep it in this
position.

UP
SET
DOWN

왘 Reinsert the power pack.
왘 Place the device again in front of the infrared interface.
The WSM displays a status bar. The firmware is updated.
왘 Release the multi-function switch.

The program does not launch
왘 Check that your PC satisfies the system requirements (see “System
requirements” on page 3).
왘 Check the settings of your firewall; the WSM may be blocked by a
setting.

The receiver panel does not appear
The firmware in the receiver has not yet been updated.
왘 Update the firmware in the receiver (see “Working with scenes” on
page 66).

Device is not found
Device is switched off
왘 Switch on the device.
Firewall blocks the WSM
왘 Enable the corresponding ports for the WSM.
Device is separated by a router
왘 Manually register the device with the WSM (see page 11).
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Glossary
Deviation
Modulation deviation; modulation of the transmitter
Easy Setup
Function for allocating unused frequencies; a frequency preset scan can
be performed to check all factory preset frequencies (presets). The
spectrum of the selected frequency range is only checked selectively.
Firmware
Software that resides on a chip in the device. It can and, sometimes, must
be updated. Updates can be downloaded from the Sennheiser website.
Frequency preset scan
Function for detecting (identifying) unused and occupied frequencies in
the immediate vicinity.
The spectrum of the selected frequency range is checked selectively, i.e.
only the factory preset frequencies (presets) and the frequencies stored
in the channel bank “U” are checked.
The detected unused frequencies can be allocated to the devices manually
or automatically.
Frequency scan
Function for detecting (identifying) unused and occupied frequencies in
the immediate vicinity. The complete spectrum of the selected frequency
range is checked. The detected intermodulation-free frequencies can be
allocated to the devices manually or automatically.
Intermodulation
Interference due to intermodulation can occur if at least 2 transmitters
close to the receiving antenna produce high input signals in the receiver.
The two high frequencies generate intermodulation products at nonlinearities in the receiver (e.g. in the mixer). This can also occur if 2
transmitters are operated too close to one another. Fully new frequencies
result from this which may interfere with the system’s other usable
frequencies.
Panels
Each panel displays a channel. The panels contain, among other
information, the name of the device, the current frequency and the field
strength display.
Presets
Unchangeable, factory preset frequencies that are stored in the channels
of a channel bank (except channel bank “U”).
The frequencies within a channel bank are intermodulation-free.
Professional Setup
Function for allocating compatible frequencies; a frequency preset scan
can be performed to check the complete spectrum of the selected
frequency range; interfering frequencies from external devices can be
excluded before the allocation of frequencies.
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Squelch
Squelch is a circuit function that eliminates annoying noise (hissing noise)
when the transmitter is switched off or when there is no longer sufficient
RF power received by the receiver. The squelch suppresses all signals that
fall below a certain threshold value. Only if a wanted signal of sufficient
strength is received does the squelch open again.
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